BIG NEWS!!!!! MTT now has its own mobile app on Tapatalk!!!!

User avatar
madamimadam
Site Admin
Site Admin
Posts: 25709
Joined: Fri Mar 27, 2015 6:16 pm
Location: Montreal, Canada
Contact:

BIG NEWS!!!!! MTT now has its own mobile app on Tapatalk!!!!

#69

Postby madamimadam » Mon Aug 17, 2015 7:15 pm

Testing smilies from quick reply...

*TAT*
Image
"It is what it is!"

User avatar
madamimadam
Site Admin
Site Admin
Posts: 25709
Joined: Fri Mar 27, 2015 6:16 pm
Location: Montreal, Canada
Contact:

BIG NEWS!!!!! MTT now has its own mobile app on Tapatalk!!!!

#70

Postby madamimadam » Mon Aug 17, 2015 7:16 pm

Tiki » Mon Aug 17, 2015 7:12 pm wrote:
madamimadam » Mon Aug 17, 2015 7:07 pm wrote:
Tiki » Mon Aug 17, 2015 7:06 pm wrote:Tablet is now done too

*TAT*


And you learned how to get smilies on!!!!!!

::clap::


I read the tips in the OP, and re: the smilies, there is an up arrow on the left side of the quick reply box. If you click on that it brings up the same thing as going to the top and clicking on the dots and reply.


You're right... off to edit the OP... ::highfive::
Image
"It is what it is!"

User avatar
Tiki
MTT Mod
MTT Mod
Posts: 22640
Joined: Sun Apr 05, 2015 12:06 am
Location:

BIG NEWS!!!!! MTT now has its own mobile app on Tapatalk!!!!

#71

Postby Tiki » Mon Aug 17, 2015 7:19 pm

madamimadam » Mon Aug 17, 2015 7:16 pm wrote:
Tiki » Mon Aug 17, 2015 7:12 pm wrote:
madamimadam » Mon Aug 17, 2015 7:07 pm wrote:
Tiki » Mon Aug 17, 2015 7:06 pm wrote:Tablet is now done too

*TAT*


And you learned how to get smilies on!!!!!!

::clap::


I read the tips in the OP, and re: the smilies, there is an up arrow on the left side of the quick reply box. If you click on that it brings up the same thing as going to the top and clicking on the dots and reply.


You're right... off to edit the OP... ::highfive::


I completely missed that top row when I first tried the smilies under the letters. ::duh::

User avatar
madamimadam
Site Admin
Site Admin
Posts: 25709
Joined: Fri Mar 27, 2015 6:16 pm
Location: Montreal, Canada
Contact:

BIG NEWS!!!!! MTT now has its own mobile app on Tapatalk!!!!

#72

Postby madamimadam » Mon Aug 17, 2015 7:20 pm

I also tried to insert smilies from my keyboard on my mobile which didn't work. You are NOT alone!!!!!!

We're learning... It's fun!!!!!
Image
"It is what it is!"

User avatar
Tiki
MTT Mod
MTT Mod
Posts: 22640
Joined: Sun Apr 05, 2015 12:06 am
Location:

BIG NEWS!!!!! MTT now has its own mobile app on Tapatalk!!!!

#73

Postby Tiki » Mon Aug 17, 2015 7:20 pm

There are some posts one of mine and one of yours Marie that didn't show up. Just a blank post, but I am thinking that may have been because of not adding in the TAT. Everything is working find now. ::grin::

User avatar
madamimadam
Site Admin
Site Admin
Posts: 25709
Joined: Fri Mar 27, 2015 6:16 pm
Location: Montreal, Canada
Contact:

BIG NEWS!!!!! MTT now has its own mobile app on Tapatalk!!!!

#74

Postby madamimadam » Mon Aug 17, 2015 7:22 pm

Tiki » Mon Aug 17, 2015 7:20 pm wrote:There are some posts one of mine and one of yours Marie that didn't show up. Just a blank post, but I am thinking that may have been because of not adding in the TAT. Everything is working find now. ::grin::


I just had to refresh - go back out and back in to get some of the latest posts... It might be delayed on the TAT feed.
Image
"It is what it is!"

User avatar
Tiki
MTT Mod
MTT Mod
Posts: 22640
Joined: Sun Apr 05, 2015 12:06 am
Location:

BIG NEWS!!!!! MTT now has its own mobile app on Tapatalk!!!!

#75

Postby Tiki » Mon Aug 17, 2015 7:28 pm

madamimadam » Mon Aug 17, 2015 7:22 pm wrote:
Tiki » Mon Aug 17, 2015 7:20 pm wrote:There are some posts one of mine and one of yours Marie that didn't show up. Just a blank post, but I am thinking that may have been because of not adding in the TAT. Everything is working find now. ::grin::


I just had to refresh - go back out and back in to get some of the latest posts... It might be delayed on the TAT feed.


I had refreshed too, but they still remained empty, so that is why I thought it may have been the missing TAT.

The spammer showed up and threw me for a loop. ::haha:: When I clicked on it, of course it was gone because you had already dealt with it when I checked on the computer. Did you get rid of it by computer or tapatalk. I also don't see the MCP.

ETA.....I just noticed when you click on the dots there is a Moderate. Under that you can delete, and ban. But not sure if that applies to getting rid of spammers. ::thinking::

User avatar
madamimadam
Site Admin
Site Admin
Posts: 25709
Joined: Fri Mar 27, 2015 6:16 pm
Location: Montreal, Canada
Contact:

BIG NEWS!!!!! MTT now has its own mobile app on Tapatalk!!!!

#76

Postby madamimadam » Mon Aug 17, 2015 7:33 pm

Tiki » Mon Aug 17, 2015 7:28 pm wrote:
madamimadam » Mon Aug 17, 2015 7:22 pm wrote:
Tiki » Mon Aug 17, 2015 7:20 pm wrote:There are some posts one of mine and one of yours Marie that didn't show up. Just a blank post, but I am thinking that may have been because of not adding in the TAT. Everything is working find now. ::grin::


I just had to refresh - go back out and back in to get some of the latest posts... It might be delayed on the TAT feed.


I had refreshed too, but they still remained empty, so that is why I thought it may have been the missing TAT.

The spammer showed up and threw me for a loop. ::haha:: When I clicked on it, of course it was gone because you had already dealt with it when I checked on the computer. Did you get rid of it by computer or tapatalk. I also don't see the MCP.

ETA.....I just noticed when you click on the dots there is a Moderate. Under that you can delete, and ban. But not sure if that applies to getting rid of spammers. ::thinking::


I did it on my computer. But I'll let you try to do the next one with TAT.
Image
"It is what it is!"

User avatar
Tiki
MTT Mod
MTT Mod
Posts: 22640
Joined: Sun Apr 05, 2015 12:06 am
Location:

BIG NEWS!!!!! MTT now has its own mobile app on Tapatalk!!!!

#77

Postby Tiki » Mon Aug 17, 2015 7:35 pm

madamimadam » Mon Aug 17, 2015 7:33 pm wrote:
Tiki » Mon Aug 17, 2015 7:28 pm wrote:
madamimadam » Mon Aug 17, 2015 7:22 pm wrote:
Tiki » Mon Aug 17, 2015 7:20 pm wrote:There are some posts one of mine and one of yours Marie that didn't show up. Just a blank post, but I am thinking that may have been because of not adding in the TAT. Everything is working find now. ::grin::


I just had to refresh - go back out and back in to get some of the latest posts... It might be delayed on the TAT feed.


I had refreshed too, but they still remained empty, so that is why I thought it may have been the missing TAT.

The spammer showed up and threw me for a loop. ::haha:: When I clicked on it, of course it was gone because you had already dealt with it when I checked on the computer. Did you get rid of it by computer or tapatalk. I also don't see the MCP.

ETA.....I just noticed when you click on the dots there is a Moderate. Under that you can delete, and ban. But not sure if that applies to getting rid of spammers. ::thinking::


I did it on my computer. But I'll let you try to do the next one with TAT.


Gee thanks! ::friendsLOL::

ETA......While I think of it, how do I get my phone and tablet to show the correct time for the board. There is a big gap in times and it throws me off as to when a post was last made. My phone & tablet are set for the EDT time. I'm 7:40 on the computer the board is showing you posted 5 hours ago.

User avatar
madamimadam
Site Admin
Site Admin
Posts: 25709
Joined: Fri Mar 27, 2015 6:16 pm
Location: Montreal, Canada
Contact:

BIG NEWS!!!!! MTT now has its own mobile app on Tapatalk!!!!

#78

Postby madamimadam » Mon Aug 17, 2015 7:36 pm

Tiki » Mon Aug 17, 2015 7:35 pm wrote:
madamimadam » Mon Aug 17, 2015 7:33 pm wrote:
I did it on my computer. But I'll let you try to do the next one with TAT.


Gee thanks! ::friendsLOL::


I'm so good to you! ::winking::
Image
"It is what it is!"

User avatar
Tiki
MTT Mod
MTT Mod
Posts: 22640
Joined: Sun Apr 05, 2015 12:06 am
Location:

BIG NEWS!!!!! MTT now has its own mobile app on Tapatalk!!!!

#79

Postby Tiki » Mon Aug 17, 2015 7:41 pm

madamimadam » Mon Aug 17, 2015 7:36 pm wrote:
Tiki » Mon Aug 17, 2015 7:35 pm wrote:
madamimadam » Mon Aug 17, 2015 7:33 pm wrote:
I did it on my computer. But I'll let you try to do the next one with TAT.


Gee thanks! ::friendsLOL::


I'm so good to you! ::winking::


Yes you are! ::haha:: Did you see my ETA on the above post?

User avatar
madamimadam
Site Admin
Site Admin
Posts: 25709
Joined: Fri Mar 27, 2015 6:16 pm
Location: Montreal, Canada
Contact:

BIG NEWS!!!!! MTT now has its own mobile app on Tapatalk!!!!

#80

Postby madamimadam » Mon Aug 17, 2015 7:44 pm

Tiki » Mon Aug 17, 2015 7:41 pm wrote:
madamimadam » Mon Aug 17, 2015 7:36 pm wrote:
Tiki » Mon Aug 17, 2015 7:35 pm wrote:
madamimadam » Mon Aug 17, 2015 7:33 pm wrote:
I did it on my computer. But I'll let you try to do the next one with TAT.


Gee thanks! ::friendsLOL::


I'm so good to you! ::winking::


Yes you are! ::haha:: Did you see my ETA on the above post?


Go to your UCP (click on your name top right), board settings and reset the time for the board. I reset the whole board to EDT instead of UTC last night... OOOOPS!!!!!!
Image
"It is what it is!"

User avatar
Tiki
MTT Mod
MTT Mod
Posts: 22640
Joined: Sun Apr 05, 2015 12:06 am
Location:

BIG NEWS!!!!! MTT now has its own mobile app on Tapatalk!!!!

#81

Postby Tiki » Mon Aug 17, 2015 7:57 pm

madamimadam » Mon Aug 17, 2015 7:44 pm wrote:
Tiki » Mon Aug 17, 2015 7:41 pm wrote:
madamimadam » Mon Aug 17, 2015 7:36 pm wrote:
Tiki » Mon Aug 17, 2015 7:35 pm wrote:
madamimadam » Mon Aug 17, 2015 7:33 pm wrote:
I did it on my computer. But I'll let you try to do the next one with TAT.


Gee thanks! ::friendsLOL::


I'm so good to you! ::winking::


Yes you are! ::haha:: Did you see my ETA on the above post?


Go to your UCP (click on your name top right), board settings and reset the time for the board. I reset the whole board to EDT instead of UTC last night... OOOOPS!!!!!!


It's set to UTC but the time difference for my phone & tablet has been wrong since day one. I just kept forgetting to mention it. What UTC are you set at. It's got me at UTC-4

User avatar
madamimadam
Site Admin
Site Admin
Posts: 25709
Joined: Fri Mar 27, 2015 6:16 pm
Location: Montreal, Canada
Contact:

BIG NEWS!!!!! MTT now has its own mobile app on Tapatalk!!!!

#82

Postby madamimadam » Mon Aug 17, 2015 7:58 pm

Tiki » Mon Aug 17, 2015 7:57 pm wrote:
madamimadam » Mon Aug 17, 2015 7:44 pm wrote:
Tiki » Mon Aug 17, 2015 7:41 pm wrote:
madamimadam » Mon Aug 17, 2015 7:36 pm wrote:
Tiki » Mon Aug 17, 2015 7:35 pm wrote:
madamimadam » Mon Aug 17, 2015 7:33 pm wrote:
I did it on my computer. But I'll let you try to do the next one with TAT.


Gee thanks! ::friendsLOL::


I'm so good to you! ::winking::


Yes you are! ::haha:: Did you see my ETA on the above post?


Go to your UCP (click on your name top right), board settings and reset the time for the board. I reset the whole board to EDT instead of UTC last night... OOOOPS!!!!!!


It's set to UTC but the time difference for my phone & tablet has been wrong since day one. I just kept forgetting to mention it. What UTC are you set at. It's got me at UTC-4


UTC -4:00 which equals EDT...
Image
"It is what it is!"

User avatar
Tiki
MTT Mod
MTT Mod
Posts: 22640
Joined: Sun Apr 05, 2015 12:06 am
Location:

BIG NEWS!!!!! MTT now has its own mobile app on Tapatalk!!!!

#83

Postby Tiki » Mon Aug 17, 2015 8:02 pm

madamimadam » Mon Aug 17, 2015 7:58 pm wrote:
Tiki » Mon Aug 17, 2015 7:57 pm wrote:
madamimadam » Mon Aug 17, 2015 7:44 pm wrote:
Tiki » Mon Aug 17, 2015 7:41 pm wrote:
madamimadam » Mon Aug 17, 2015 7:36 pm wrote:
Tiki » Mon Aug 17, 2015 7:35 pm wrote:
madamimadam » Mon Aug 17, 2015 7:33 pm wrote:
I did it on my computer. But I'll let you try to do the next one with TAT.


Gee thanks! ::friendsLOL::


I'm so good to you! ::winking::


Yes you are! ::haha:: Did you see my ETA on the above post?


Go to your UCP (click on your name top right), board settings and reset the time for the board. I reset the whole board to EDT instead of UTC last night... OOOOPS!!!!!!


It's set to UTC but the time difference for my phone & tablet has been wrong since day one. I just kept forgetting to mention it. What UTC are you set at. It's got me at UTC-4


UTC -4:00 which equals EDT...


So that must mean that my phone and tablet need something changed although everything else is the right time except for here.

User avatar
madamimadam
Site Admin
Site Admin
Posts: 25709
Joined: Fri Mar 27, 2015 6:16 pm
Location: Montreal, Canada
Contact:

BIG NEWS!!!!! MTT now has its own mobile app on Tapatalk!!!!

#84

Postby madamimadam » Mon Aug 17, 2015 8:12 pm

Try resetting your UCP for MTT on your phone and tablet.
Image
"It is what it is!"

User avatar
Tiki
MTT Mod
MTT Mod
Posts: 22640
Joined: Sun Apr 05, 2015 12:06 am
Location:

BIG NEWS!!!!! MTT now has its own mobile app on Tapatalk!!!!

#85

Postby Tiki » Mon Aug 17, 2015 8:23 pm

madamimadam » Mon Aug 17, 2015 8:12 pm wrote:Try resetting your UCP for MTT on your phone and tablet.


I don't know where my post went, but I had found the problem must have been here for some reason. I changed the UTE to a different number but it was a different country, so put it back to UTE 4 again and posted you to find out what it should be. After your reply, I was going to see if it was in my phone, but I noticed a change. Although the post showed 4 hours ago in the top right corner of the post, the actual post had the correct time. That wasn't there before. Even my tablet shows the correct time. Really, really strange. Soooooooooooooo EVERYTHING IS FINE NOW! just have no idea what did the change. ::thinking::


Return to “The Lesser Used Threads”

Who is online

Users browsing this forum: No registered users and 1 guest